Difference between revisions of "Unable to upgrade to the latest version"

From Secure Web Gateway
Share/Save/Bookmark
Jump to: navigation, search
 
Line 3: Line 3:
  
 
Unable to upgrade to the latest SafeSquid version
 
Unable to upgrade to the latest SafeSquid version
 +
 +
== Prerequisites ==
 +
 +
Monit service should be up.
  
 
== Solution ==
 
== Solution ==
  
When you unable to upgrade to the latest version of safesquid first follow the link [[How_To_Upgrade_SafeSquid_To_A_Newer_Version|How To Upgrade SafeSquid To A Newer Version]]
+
When you are not able to upgrade latest version of SafeSquid from SafeSquid Interface follow the link [[How_To_Upgrade_SafeSquid_To_A_Newer_Version|How To Upgrade SafeSquid To A Newer Version]]
  
Still you are facing upgradation issue follow the below steps
+
Follow below steps if you face upgradation issue
  
 
#Go to SafeSquid console (putty or Linux box)  
 
#Go to SafeSquid console (putty or Linux box)  
 
#Login using the root access.  
 
#Login using the root access.  
#then check the disk space by using the command : '''df -kh'''  
+
#Check disk space by using the command : '''df -kh'''  
<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">/dev/ram1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; 62M &nbsp;&nbsp; &nbsp; 1.3M &nbsp;&nbsp; &nbsp;&nbsp; 58M &nbsp;&nbsp; &nbsp;&nbsp;'''3% '''&nbsp;&nbsp; &nbsp;/tmp/safesquid</div>  
+
<div style="background:#eee; border:1px solid #ccc; padding:5px 10px">/dev/ram1&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp; &nbsp; 62M &nbsp;&nbsp; &nbsp; 1.3M &nbsp;&nbsp; &nbsp;&nbsp; 58M &nbsp;&nbsp; &nbsp;&nbsp;'''3% '''&nbsp;&nbsp; &nbsp;/tmp/safesquid</div>  
If the file system '''/dev/ram1'''&nbsp; is full''', '''then remove the all files in the folder&nbsp; /tmp/safesquid. Using below command
+
If the file system '''/dev/ram1'''&nbsp; is full''', '''then remove&nbsp;all files from&nbsp;/tmp/safesquid folder.
 +
 
 +
'''Command:'''
  
'''&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; root@sabproxy:/tmp/safesquid# rm -rf *'''
+
'''root@sabproxy:/tmp/safesquid# rm -rf *'''

Latest revision as of 15:30, 16 June 2018

Issues

Unable to upgrade to the latest SafeSquid version

Prerequisites

Monit service should be up.

Solution

When you are not able to upgrade latest version of SafeSquid from SafeSquid Interface follow the link How To Upgrade SafeSquid To A Newer Version

Follow below steps if you face upgradation issue

  1. Go to SafeSquid console (putty or Linux box)
  2. Login using the root access.
  3. Check disk space by using the command : df -kh
/dev/ram1                                     62M      1.3M       58M      3%     /tmp/safesquid

If the file system /dev/ram1  is full, then remove all files from /tmp/safesquid folder.

Command:

root@sabproxy:/tmp/safesquid# rm -rf *